Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jun 3, 2010 1:54pm
Forum: opensource_audio Subject: Re: Nice... A share button on the player... Too bad the player no longer works.

yah, we mention our embed codes cannot come w/ the playlist
(the playlist is a totally different custom beast of HTM and CSS and JS -- no flash).

but so w/ your adblockers -- they still allow flash, right?
-t

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffAuntie Imperial Date: Jun 3, 2010 2:09pm
Forum: opensource_audio Subject: Re: Nice... A share button on the player... Too bad the player no longer works.

I have all Firefox blockers already set to ignore IA because there's no advertising etc. But I turned them off anyway to test.

Adblock and NoScript DO kill flash, but I'd see a placeholder or notification in the browser status bar. Again I turned it all off for the test

Spywareblaster for IE is a Javascipt blocker with the ability to kill Flash in IE entirely (so THEY say...), but I never turn it on.

That's the best I can tell you. Anything I know of that blocks Flash was turned off and the browsers restarted.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jun 3, 2010 2:24pm
Forum: opensource_audio Subject: Re: Nice... A share button on the player... Too bad the player no longer works.

just tried on chrome. it worked. not sure what is going on...

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffAuntie Imperial Date: Jun 3, 2010 2:34pm
Forum: opensource_audio Subject: Re: Nice... A share button on the player... Too bad the player no longer works.

Maybe you're picking it up locally (stupid html trick I've seen... Code references the machine's file structure for an image instead of pointing to a web link...)

If that were the case, perhaps no one would be able to see the player's buttons, so it was just a thought.

I can try it another computer later (2-3 hours)... Just turned off Avast A/v. Just in case. Nah.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jun 3, 2010 2:49pm
Forum: opensource_audio Subject: Re: Nice... A share button on the player... Too bad the player no longer works.

no, it's not that -- we explictly need fully qualified urls, anyway, so we can make the "embed this" code/feature work from 3rd party hosts
(and just dbl-checked right now w/ safari resource tracking and all from our servers explicitly)

pls let me know how additional testing goes in a few hours -- it will be good to figure this out either way!
-t

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffAuntie Imperial Date: Jun 3, 2010 2:58pm
Forum: opensource_audio Subject: Re: Nice... A share button on the player... Too bad the player no longer works.

Just tried from a desktop rental (actually free...) at the local coffee shop Firefox... no extensions that SHOULD interfere (TorButton is the only one). No dice.

Same result, but I did note (perhaps due to a different graphics card) a little bit of a 'flash' (literally... 1/4 second or so) in the upper area when I clicked on the playlist entry.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jun 3, 2010 3:24pm
Forum: opensource_audio Subject: Re: Nice... A share button on the player... Too bad the player no longer works.

(thx for trying to help us sort this out, btw! 8-)

and so this happens for more than just 1 item you are testing, too, btw?
like if you pick some random audio item -- same behaviour?
-t

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffAuntie Imperial Date: Jun 3, 2010 3:41pm
Forum: opensource_audio Subject: Re: Nice... A share button on the player... Too bad the player no longer works.

"Most downloaded" (right sidebar, audio): http://www.archive.org/details/TvQuran.com__1

Yes.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffAuntie Imperial Date: Jun 3, 2010 3:59pm
Forum: opensource_audio Subject: Re: (page source) Nice... A share button on the player... Too bad the player no longer works.

Don't know if this will help bit I'm enclosing, from top down, the embed code, the "div" with the page player info as it appeared in FF "View Source", and the rest of that source as a text file.



Attachment: tth_100603.txt

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jun 3, 2010 4:39pm
Forum: opensource_audio Subject: Re: (page source) Nice... A share button on the player... Too bad the player no longer works.

yep, seems about right.
not sure why you are seeing behaviour that sounds like the flash loading is not happening to populate the "flowplayerdiv".

(and for the record, we have about 6 combos of OS/people/FF all unable to reproduce this on FF right now )-8

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffAuntie Imperial Date: Jun 3, 2010 5:12pm
Forum: opensource_audio Subject: Re: (page source) Nice... A share button on the player... Too bad the player no longer works.

Last gasp... The sysinfo file from my computer, as a text file (from.nfo). Too much information perhaps and even still, a totally different machine open for public use is exhibiting the same behavior in FF.

Attachment: Sysinfo.txt

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jun 3, 2010 6:52pm
Forum: opensource_audio Subject: Re: (page source) Nice... A share button on the player... Too bad the player no longer works.

ok, think i got it figured out and fixed!

oversight / bad on my part -- titles w/ "&" were causing the flashplayer to fail to load with our new share/email feature and plugin w/i the player.

so
http://www.archive.org/details/tth_100603
should work now!
-t

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffAuntie Imperial Date: Jun 3, 2010 7:09pm
Forum: opensource_audio Subject: Re: (page source) Nice... A share button on the player... Too bad the player no longer works.

YES! (nitpicking: 'Scaling' seems a little large but perhaps necessary for 'clarity of logo' on the share button.)

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jun 3, 2010 7:13pm
Forum: opensource_audio Subject: Re: (page source) Nice... A share button on the player... Too bad the player no longer works.

yah, we kind of wanted to stay about 350 pixels wide like we were,
and w/ our additional custom [Share] button thing, it made the
"scrubber" too narrow to be useful w/o some minor tweaking...
-t
PS: thanks for your help and resilience! it was the specific items that was causing it which is why it was so perplexing...